#1   Report Post  
Old December 31st 07, 01:37 PM posted to microsoft.public.excel.misc
external usenet poster
 
First recorded activity by ExcelBanter: Sep 2007
Posts: 2
Default Spam help required

I am using XP and Outlook express. I am trying to block spam with:-
M?I* and M?1*
I have made sure the rule is applied to each newsgroup, but it just doesn't
work at all. Can anyone please help?



  #2   Report Post  
Old December 31st 07, 02:56 PM posted to microsoft.public.excel.misc
external usenet poster
 
First recorded activity by ExcelBanter: Apr 2007
Posts: 187
Default Spam help required

This is a newsgroup for Excel. Post your question to a newsgroup
devoted to Outlook.

Dave

On Dec 31, 7:37*am, "Mike Harrison" wrote:
I am using XP and Outlook express. I am trying to block spam with:-
M?I* * * *and * * * M?1*
I have made sure the rule is applied to each newsgroup, but it just doesn't
work at all. Can anyone please help?


  #3   Report Post  
Old December 31st 07, 03:28 PM posted to microsoft.public.excel.misc
external usenet poster
 
First recorded activity by ExcelBanter: Jul 2006
Posts: 35,218
Default Spam help required

I don't use OE for reading newsgroups, but if you don't get an answer here, you
may want to post in a newsgroup dedicated to OE.

Mike Harrison wrote:

I am using XP and Outlook express. I am trying to block spam with:-
M?I* and M?1*
I have made sure the rule is applied to each newsgroup, but it just doesn't
work at all. Can anyone please help?


--

Dave Peterson
  #4   Report Post  
Old December 31st 07, 03:34 PM posted to microsoft.public.excel.misc
external usenet poster
 
First recorded activity by ExcelBanter: Apr 2007
Posts: 187
Default Spam help required

On Dec 31, 9:28*am, Dave Peterson wrote:
I don't use OE for reading newsgroups, but if you don't get an answer here, you
may want to post in a newsgroup dedicated to OE.

Mike Harrison wrote:

I am using XP and Outlook express. I am trying to block spam with:-
M?I* * * *and * * * M?1*
I have made sure the rule is applied to each newsgroup, but it just doesn't
work at all. Can anyone please help?


--

Dave Peterson


Oh, sorry, didn't realize the question regarded using OE to read this
newsgroup...apologies.
  #5   Report Post  
Old December 31st 07, 03:52 PM posted to microsoft.public.excel.misc
dlw dlw is offline
external usenet poster
 
First recorded activity by ExcelBanter: Dec 2006
Posts: 510
Default Spam help required

This is a newsgroup where people mistakenly post questions about Outlook, not
Outlook Express.

"Mike Harrison" wrote:

I am using XP and Outlook express. I am trying to block spam with:-
M?I* and M?1*
I have made sure the rule is applied to each newsgroup, but it just doesn't
work at all. Can anyone please help?





Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Email from Excel - help no spam - genuine business work [email protected] Excel Discussion (Misc queries) 4 March 26th 07 04:11 PM
Help Required.... kiran Excel Discussion (Misc queries) 2 November 4th 06 12:48 PM
Help Required kiran Excel Discussion (Misc queries) 3 November 4th 06 06:36 AM
SPAM in Excel General Questions Carole O Excel Discussion (Misc queries) 1 January 7th 05 09:04 PM
27517 Spam emails for 2004 zeek Excel Worksheet Functions 0 January 1st 05 04:23 PM


All times are GMT +1. The time now is 10:33 PM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 ExcelBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Excel"

 

Copyright © 2017