A Microsoft Excel forum. ExcelBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ExcelBanter forum » Excel Newsgroups » Excel Discussion (Misc queries)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Why have my Excel columns become numbers not letters?



 
 
Thread Tools Display Modes
  #1  
Old January 23rd 08, 09:20 PM posted to microsoft.public.excel.misc
JoJoDunn
external usenet poster
 
Posts: 3
Default Why have my Excel columns become numbers not letters?

I noticed this before when using Lotus notes but it's now happening in
Windows too. Any ideas? Thanks
Ads
  #2  
Old January 23rd 08, 09:25 PM posted to microsoft.public.excel.misc
JP[_4_]
external usenet poster
 
Posts: 897
Default Why have my Excel columns become numbers not letters?

Tools>Options>General Tab, make sure "R1C1 reference style" is
unchecked.


HTH,
JP

On Jan 23, 3:20*pm, JoJoDunn >
wrote:
> I noticed this before when using Lotus notes but it's now happening in
> Windows too. Any ideas? Thanks


  #3  
Old January 23rd 08, 09:25 PM posted to microsoft.public.excel.misc
Kevin B
external usenet poster
 
Posts: 1,317
Default Why have my Excel columns become numbers not letters?

Click TOOL in the menu & select OPTIONS. In the dialog box click the GENERAL
tab and remove the check from the R1C1 REFERENCE STYLE check box.

Click OK to exit
--
Kevin Backmann


"JoJoDunn" wrote:

> I noticed this before when using Lotus notes but it's now happening in
> Windows too. Any ideas? Thanks

  #4  
Old January 23rd 08, 09:28 PM posted to microsoft.public.excel.misc
John Bundy
external usenet poster
 
Posts: 772
Default Why have my Excel columns become numbers not letters?

Go to Tools, Options, select the General tab and uncheck the R1C1 reference
box.
--
-John
Please rate when your question is answered to help us and others know what
is helpful.


"JoJoDunn" wrote:

> I noticed this before when using Lotus notes but it's now happening in
> Windows too. Any ideas? Thanks

  #5  
Old January 23rd 08, 09:47 PM posted to microsoft.public.excel.misc
JoJoDunn
external usenet poster
 
Posts: 3
Default Why have my Excel columns become numbers not letters?

Thanks to all. Easy when you know how!

"John Bundy" wrote:

> Go to Tools, Options, select the General tab and uncheck the R1C1 reference
> box.
> --
> -John
> Please rate when your question is answered to help us and others know what
> is helpful.
>
>
> "JoJoDunn" wrote:
>
> > I noticed this before when using Lotus notes but it's now happening in
> > Windows too. Any ideas? Thanks

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Columns in Excel have numbers instead of letters Alicia Excel Discussion (Misc queries) 3 January 11th 08 12:31 PM
Columns in Excel labeled numbers rather than letters? zrossing Excel Discussion (Misc queries) 2 October 19th 06 06:13 PM
Excel Columns should be referenced in numbers not letters misterduck Excel Discussion (Misc queries) 5 February 2nd 06 06:31 PM
My Excel columns are now denoted with numbers not letters, why? mjnemelka Excel Discussion (Misc queries) 1 June 1st 05 12:19 AM
Columns in Excel are numbers instead of letters, how do I change . barnes76 Excel Discussion (Misc queries) 5 February 14th 05 02:07 AM


All times are GMT +1. The time now is 10:40 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 ExcelBanter.
The comments are property of their posters.