Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old November 14th 07, 03:44 PM
Member
 
First recorded activity by ExcelBanter: Aug 2007
Posts: 82
Default Series 1 Point "0" Data Label

Hello again,

This is what Excel shows when I point to the "0"

Series 1 Point "0" Data Label

How do I get rid of this label??


Thanks again.

  #2   Report Post  
Old November 14th 07, 11:00 PM posted to microsoft.public.excel.charting
external usenet poster
 
First recorded activity by ExcelBanter: Mar 2007
Posts: 235
Default Pie Chart showing 0

You first might want to check . . . make sure that the total equals exactly
100% (including rounding). If it does not, Excel will force the pie chart
percentages to equal exactly 100%. The forcing of the percentages could
cause the zero value to appear.

--
John Mansfield
http://cellmatrix.net





"Keyrookie" wrote:


Hey all,

I have a pie chart that is showing a "0" for no reason. Even when
there is data being referenced the chart will show the correct
percentage and label for all data but the "0;0%" still shows on the
chart. I've checked all my source data multiple times and can not find
an error.

Please help!!




--
Keyrookie

  #3   Report Post  
Old November 15th 07, 02:06 PM posted to microsoft.public.excel.charting
external usenet poster
 
First recorded activity by ExcelBanter: Mar 2007
Posts: 235
Default Pie Chart showing 0

Sorry - I forgot to add a link to Microsoft's Knowledge Base that helps
explain my response:

http://support.microsoft.com/kb/214033

--
John Mansfield
http://cellmatrix.net





"John Mansfield" wrote:

You first might want to check . . . make sure that the total equals exactly
100% (including rounding). If it does not, Excel will force the pie chart
percentages to equal exactly 100%. The forcing of the percentages could
cause the zero value to appear.

--
John Mansfield
http://cellmatrix.net





"Keyrookie" wrote:


Hey all,

I have a pie chart that is showing a "0" for no reason. Even when
there is data being referenced the chart will show the correct
percentage and label for all data but the "0;0%" still shows on the
chart. I've checked all my source data multiple times and can not find
an error.

Please help!!




--
Keyrookie



Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best way to "turn off" a data series on a chart? CodeKid Charts and Charting in Excel 3 December 13th 06 07:58 PM
possiblity to set data label in bar chart to "no wrap"?? Rhapsody Charts and Charting in Excel 1 September 27th 06 12:29 PM
Macro to concatenate into "B1" B2 thru B"x" based on new data in "Col A" Dennis Excel Discussion (Misc queries) 0 July 17th 06 02:38 PM
Toggle Data Label "Value" On and Off [email protected] Charts and Charting in Excel 1 June 9th 06 07:52 PM
Data "Point" in graph not matching table Brian Charts and Charting in Excel 1 December 16th 05 06:18 AM


All times are GMT +1. The time now is 12:50 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 ExcelBanter.
The comments are property of their posters.
 

About Us

"It's about Microsoft Excel"

 

Copyright © 2017