A Microsoft Excel forum. ExcelBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » ExcelBanter forum » Excel Newsgroups » Excel Discussion (Misc queries)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Paste Link shows '0' for empty cells



 
 
Thread Tools Display Modes
  #1  
Old September 7th 06, 08:23 PM posted to microsoft.public.excel.misc
deluth
external usenet poster
 
Posts: 6
Default Paste Link shows '0' for empty cells

Hello - When I link columns between the sheets of my workbook, the '0' shows
up for the empty cells in the source column. Is there any way to remove the
'0'? It's very annoying because it shows up when I print the sheet. Thanks!
Ads
  #2  
Old September 7th 06, 08:31 PM posted to microsoft.public.excel.misc
Kevin B
external usenet poster
 
Posts: 1,317
Default Paste Link shows '0' for empty cells

Click on TOOLS in the menu and select OPTIONS.

If necessary, click the VIEW tab in the dialog box. In the WINDOW OPTIONS
panel near the bottom of the tab page, turn the ZERO VALUES check box off.
--
Kevin Backmann


"deluth" wrote:

> Hello - When I link columns between the sheets of my workbook, the '0' shows
> up for the empty cells in the source column. Is there any way to remove the
> '0'? It's very annoying because it shows up when I print the sheet. Thanks!

  #3  
Old September 7th 06, 08:33 PM posted to microsoft.public.excel.misc
PCLIVE
external usenet poster
 
Posts: 65
Default Paste Link shows '0' for empty cells

You could do this a couple of ways.
You can change each formula that you do not want zeros to show up. For
example:

=If(A1="","",<your formula>)

or you can change the excel settings. Click Tools-Options-View Tab.
Uncheck "Zero values".

HTH,
Paul

"deluth" > wrote in message
...
> Hello - When I link columns between the sheets of my workbook, the '0'
> shows
> up for the empty cells in the source column. Is there any way to remove
> the
> '0'? It's very annoying because it shows up when I print the sheet.
> Thanks!



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
copy range of cells with blanks then paste without blanks justaguyfromky Excel Worksheet Functions 1 September 3rd 06 07:56 PM
Not able to Paste into other cells Brandon Excel Worksheet Functions 1 June 1st 06 04:13 PM
Keeping Source Formatting with Paste Link and VLOOKUP nrehman Excel Discussion (Misc queries) 1 October 6th 05 06:39 PM
copy & paste spreadsheet cells from excel to outlook to excel mismarple Excel Discussion (Misc queries) 1 September 20th 05 11:16 PM
Paste link versus allowing two cells equal each other? emerb Excel Discussion (Misc queries) 5 January 4th 05 04:42 PM


All times are GMT +1. The time now is 04:06 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 ExcelBanter.
The comments are property of their posters.